Patch Your Apache Now; Don't REST

Doing what open source does best, a patch has been released for an Apache vulnerability for those using a very popular REST interface iteration. Quickly, efficiently, patched...except, you have to update/upgrade and restart the service.

So, get to it. Don't believe me, read this article: Patch Released for Critical Apache Struts Bug | Threatpost | The first stop for security news

One odd thing about this, is that in the last month the meme on the street is that Kaspersky Labs is not to be inherently trusted. They may or may not be in cahoots the the opposing overlord in the battle of greedy, shortsighted dimwits. 

Notwithstanding, updating Apache is warranted.